modified eCommerce Shopsoftware

Bei dem modified eCommerce Shop handelt es sich um eine verbessterte Version des xt:Commerce 3.04 SP2.1. In der Weiterentwicklung sind mehr als einhundert Fehlerkorrekturen und Verbesserungen enthalten. Trotzdem bleiben alle Module sowie der Datenbestand zum xt:Commerce 3.04 SP2.1 kompatibel.
Die modified eCommerce Shopsoftware unterliegt weiterhin der GNU General Public License (GPL).

Der modified eCommerce Shop liefert außerdem ein neues ansprechendes Template auf CSS-Basis mit, welches den Shop noch Suchmaschinenfreundlicher macht.
Zudem wurden viele weitere Module bereits integriert.

Durch die modified eCommerce Shop Community werden regelmäßig weitere Fehler oder Sicherheitslücken behoben sowie weitere nützliche Funktionen implementiert.

Wir empfehlen Ihnen ausdrücklich die Verwendung des modified eCommerce Shop in Verbindung mit unserer Shopschnittstelle.

In unserem Demoshop können Sie die Shop Funktionen ausgiebig testen.

Mindestvorraussetzungen für den Shop:
  • PHP ab 4.3.3 oder höher
  • cURL library
  • MySQL ab 4.1.2 oder höher
  • GDlib mit gif Support

Screenshot xtcModified